Forums

    6 posts

  • avatar
    3533 sounds
    524 posts
    No maps in Firefox, just me?


    Hi,

    Firefox 78.0.1 (running under Ubuntu 18.0.4) doesn't show maps with geolocated sounds. I thought some browser complement may have broken this feature, but even with all disabled it still fails to draw any maps. It just shows "Geotag. This map displays the geotag of the sound..." and then an empty square. To geolocate my last samples had to work with Chromium, which apparently has no problems... Any hint?

    D

  • avatar
    328 sounds
    2919 posts


    Hey

    I use Chrome natively, but I just tested this on my Firefox 78.0.2 and I can see the maps are displaying correctly across the site. I'm using Firefox on MacOS 10.13

    Have you tried starting Firefox in "safe mode" to test this?

    Also try clearing your browser cache to see if that makes a difference.


    I am the thing that goes bump in the night...



    The Freesound Team
  • avatar
    2584 sounds
    1194 posts


    hi dobroide,

    I use firefox 78.0.2 under win 10. No problem. sometimes it takes some time (ca 10 sec) to display

    To hear, you first have to listen
  • avatar
    3533 sounds
    524 posts


    Thanks for the replies, but I still can't see any maps (with Firefox 79.0), even with all complements disabled. No maps either in safe mode, or private navigation. This is driving me nuts, and fear something may be screwed in about:config...

    D

  • avatar
    250 sounds
    592 posts


    You could try creating a new profile and see what happens from there, here's an article about it:
    https://support.mozilla.org/en-US/kb/profile-manager-create-remove-switch-firefox-profiles

  • avatar
    3533 sounds
    524 posts


    I finally got it solved, had to remove (purge) firefox from the system, delete the existing profile and reinstall. Certainly some tweak I did broke something in about:config

    Thanks for all the hints

    D

    6 posts